четверг, 14 мая 2015 г.

Очистить лог-журнал.

Иногда нужно очистить лог  Mikrotik. Напрямую это сделать нельзя, но можно выполнить команду очистки:
/system logging action set memory memory-lines=1;
/system logging action set memory memory-lines=1000;
Данные в скрипте подправить в зависимости куда пишется журнал (в оперативку или на диск), и какое количество строк в журнале. 

Подписаться на новые статьи.

2 комментария:

  1. А не подскажете, как отключить в логе только одну запись: fetch: file "getUpdates" downloaded

    ОтветитьУдалить
  2. если нужно просто обращение, без сохранения вывода то можно использовать опцию keep-result (yes | no). Например: /tool fetch url="http://joshaven.com/openbl.rsc" mode=http keep-result=no

    ОтветитьУдалить